Powered by Jitbit .Net Forum free trial version. dismiss

HomeInstallation

Installation Issues

718 error number connecting to vpn serevr Messages in this topic - RSS

moslem7026
moslem7026
Posts: 5


6.03.2013
moslem7026
moslem7026
Posts: 5
i have configured tekraiuse in nps , windows server 2008r2 . but when i want to connecting to server i get error 718

Log :

MS-RAS-Client-Version = MSRASV5.20
MS-RAS-Version = MSRASV5.20
NAS-IP-Address =
Calling-Station-Id =
MS-RAS-Vendor = 311
MS-Network-Access-Server-Type = 2
Tunnel-Type = 1
NAS-Port = 257
User-Name = moslem
MS-RAS-Correlation = {CD78D4A2-55B0-48C6-BFEF-083A609C6D42}
Tunnel-Client-Endpoint =
Service-Type = 2
NAS-Port-Type = 5
Tunnel-Medium-Type = 1
Called-Station-Id =
Acct-Session-Id = 2
Framed-Protocol = 1
Tunnel-Server-Endpoint =
NAS-Identifier = WIN-SHHK7QH1SU8
MS-RAS-Client-Name = MSRAS-0-MOSLEM
Proxy-State = FE80000000000000613410AB88C1568B

3/6/2013 10:59:15 PM - MS-CHAP-V2 Authentication commencing for user 'moslem'

3/6/2013 10:59:15 PM - Add User-Password as a check attribute to the user 'moslem'

3/6/2013 10:59:15 PM - Authentication failed for user 'moslem', sending Failure-Reply (Reject).

3/6/2013 10:59:15 PM - Authentication failed for user 'moslem'

3/6/2013 10:59:40 PM - Debug Message : (Radius Accounting [o]); Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.

NAS-IP-Address =
Acct-Status-Type = Accounting-On
User-Name =
Acct-Session-Id = 1
0 link
Admin
Admin
Administrator
Posts: 4850


6.03.2013
Admin
Admin
Administrator
Posts: 4850
You user profile "moslem" has User-Password attribute as a check attribute?
0 link
moslem7026
moslem7026
Posts: 5


6.03.2013
moslem7026
moslem7026
Posts: 5
Yes, I Added , But for Group Just i have added new group with no items added ,
why i get 718 error number, why i dont get 691 error ?
0 link
Admin
Admin
Administrator
Posts: 4850


6.03.2013
Admin
Admin
Administrator
Posts: 4850
But TeKRADIUS log says "Add User-Password as a check attribute to the user 'moslem'"
+1 link
moslem7026
moslem7026
Posts: 5


6.03.2013
moslem7026
moslem7026
Posts: 5
Yes , Your Right I added User-Password as a check attribute after posting . But still i ger 718 error number
New log :


3/6/2013 11:43:38 PM - PAP Authentication commencing for user 'moslem'

3/6/2013 11:43:38 PM - Check items control - Start (Group : moslem).

3/6/2013 11:43:38 PM - Check items control - Stop (Group : moslem).

3/6/2013 11:43:38 PM - Authentication successfull for user 'moslem'

3/6/2013 11:43:38 PM - Fetching Success-Reply items - Start.

3/6/2013 11:43:42 PM - Fetching Success-Reply items - Stop.

3/6/2013 11:43:42 PM - Generating Reply Packet - Start.

3/6/2013 11:43:42 PM - Generating Reply Packet - Stop.

RadAuth reply to : 127.0.0.1:61838 - 3/6/2013 11:43:42 PM
Size : 88
Identifier : 2
Attributes :

Framed-Protocol = 9
Tunnel-Medium-Type = 6
Tunnel-Type = 1
Service-Type = 2
Tunnel-Private-Group-ID = 1
Proxy-State = FE80000000000000613410AB88C1568B
0 link
Admin
Admin
Administrator
Posts: 4850


6.03.2013
Admin
Admin
Administrator
Posts: 4850
I think you should user MS-CHAP-v2 authentication method.
0 link
moslem7026
moslem7026
Posts: 5


6.03.2013
moslem7026
moslem7026
Posts: 5
Great , It workes with MS-CHAP-v2 authentication method.
but why i dont get 691 error while wrong user and password Entered
0 link
Admin
Admin
Administrator
Posts: 4850


6.03.2013
Admin
Admin
Administrator
Posts: 4850
What do you see in TEKRADIUS log when you enter wrong username or password?
0 link
moslem7026
moslem7026
Posts: 5


6.03.2013
moslem7026
moslem7026
Posts: 5
3/7/2013 12:41:14 AM - MS-CHAP-V2 Authentication commencing for user 'wrong'

3/7/2013 12:41:14 AM - Add User-Password as a check attribute to the user 'wrong'

3/7/2013 12:41:14 AM - Authentication failed for user 'wrong', sending Failure-Reply (Reject).

3/7/2013 12:41:14 AM - Authentication failed for user 'wrong'
0 link
Admin
Admin
Administrator
Posts: 4850


6.03.2013
Admin
Admin
Administrator
Posts: 4850
You should also debug at NPS.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software