Powered by Jitbit .Net Forum free trial version. dismiss

HomeBugs

Bugs

Reporting time that the user was connected Messages in this topic - RSS

Davilson Negrisoli
Davilson Negrisoli
Posts: 4


16 days ago
Hello, I am a programmer and I use the database to generate reports with the time that the user was connected, The records in the database accounting table are not saved correctly, the StatusType field is only saving the Start value, it does not save the Stop value. Someone has already gone through this to help me, sorry English, I'm from Brazil






Attachments:
radius.png
0 link
Admin
Admin
Administrator
Posts: 4888


16 days ago
Admin
Admin
Administrator
Posts: 4888
Hi,

Can you send TekRADIUS log entries (Accessible through File menu) after setting log level to debug at Settings / Service Parameters for accounting sessions?

Best regards,

Yasin KAPLAN
0 link
Davilson Negrisoli
Davilson Negrisoli
Posts: 4


16 days ago
hello Yasin,

it seems that when it saves the 'User-Request' value in the database it is giving aglum error, by unmatched data type.

I'm sending the logs for you to see.

thank you

Attachments:
radius2.png
log.log
0 link
Admin
Admin
Administrator
Posts: 4888


16 days ago
Admin
Admin
Administrator
Posts: 4888
Which version of TekRADIUS have you installed?
0 link
Davilson Negrisoli
Davilson Negrisoli
Posts: 4


16 days ago
5.1.2.0
0 link
Admin
Admin
Administrator
Posts: 4888


16 days ago
Admin
Admin
Administrator
Posts: 4888
Please upgrade to the latest version. This is a fixed problem in the latest version.
0 link
Davilson Negrisoli
Davilson Negrisoli
Posts: 4


16 days ago
OK I will update, I will make some backups here to not lose the information. thanks for your help,
0 link
Admin
Admin
Administrator
Posts: 4888


16 days ago
Admin
Admin
Administrator
Posts: 4888
You welcome. DO not forget to read Readme.rtf in the distribution archive file prior to upgrade.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software