Powered by Jitbit .Net Forum free trial version. dismiss

HomeGeneral

General issues

Auth Fail requests go to default Messages in this topic - RSS

TheBadger
TheBadger
Posts: 13


4.08.2018
TheBadger
TheBadger
Posts: 13
I am looking for a way to allow failed radius requests go to the guest VLAN rather than just being denied. How can this be achieved using radius.
0 link
Admin
Admin
Administrator
Posts: 4876


4.08.2018
Admin
Admin
Administrator
Posts: 4876
Please add Failure-Reply-Type = Accept (Check) to user or group profile and Tunnel-Private-Group-ID = "Guest VLAN Id" as Failure-Reply type attribute to user or group profile.
0 link
TheBadger
TheBadger
Posts: 13


6.08.2018
TheBadger
TheBadger
Posts: 13
OK, so I tried this before and it woudnt work, I thought I was missing a catchall setting. If an unknown user pluggs in to a port I want them to be sent to Guest Vlan, I have those settings in a group already but rejected requests still dont get to the guest Vlan. Can you explain what I have got wrong please?
0 link
Admin
Admin
Administrator
Posts: 4876


6.08.2018
Admin
Admin
Administrator
Posts: 4876
Can you send me TekRADIUS log entries for such connection attempt?
0 link
TheBadger
TheBadger
Posts: 13


6.08.2018
TheBadger
TheBadger
Posts: 13
Ah, ok. I found it. I was not applying the settings to the default group. Changed to that and Guest is granted.
0 link
TheBadger
TheBadger
Posts: 13


6.08.2018
TheBadger
TheBadger
Posts: 13
Admin wrote:
Can you send me TekRADIUS log entries for such connection attempt?



It looks to be assigning the Vlan but the port doesnt activate. Can you give me an idea what to try next.

0 link
Admin
Admin
Administrator
Posts: 4876


6.08.2018
Admin
Admin
Administrator
Posts: 4876
Have you added Failure-Reply-Type = Accept (Check) to user or group profile?
0 link
TheBadger
TheBadger
Posts: 13


6.08.2018
TheBadger
TheBadger
Posts: 13
I have. The attached is the full setting for the Default group.

0 link
Admin
Admin
Administrator
Posts: 4876


6.08.2018
Admin
Admin
Administrator
Posts: 4876
Do you have FailonPasswordFailure parameter in C:\Program Files (x86)\TekRADIUS\TekRADIUS.ini ?
0 link
TheBadger
TheBadger
Posts: 13


6.08.2018
TheBadger
TheBadger
Posts: 13
Admin wrote:
Do you have FailonPasswordFailure parameter in C:\Program Files (x86)\TekRADIUS\TekRADIUS.ini ?



No, do I just need FailonPasswordFailure=1 under servers?
0 link
TheBadger
TheBadger
Posts: 13


6.08.2018
TheBadger
TheBadger
Posts: 13
No, I dont have this in the Ini file
0 link
Admin
Admin
Administrator
Posts: 4876


6.08.2018
Admin
Admin
Administrator
Posts: 4876
I'll provide an update in 12 hours
0 link
Admin
Admin
Administrator
Posts: 4876


7.08.2018
Admin
Admin
Administrator
Posts: 4876
Please apply update at https://www.kaplansoft.com/tekradius/release/TekRADIUS-Update.zip (or https://www.kaplansoft.com/tekradius/release/TekRADIUSLT-Update.zip) and try again.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software