Powered by Jitbit .Net Forum free trial version. dismiss

HomeInstallation

Installation Issues

Trouble Connecting to WPA2 Enterprise Messages in this topic - RSS

yarb
yarb
Posts: 1


20.07.2018
yarb
yarb
Posts: 1
I'm trying to setup a WPA2 Enterprise network. I have a MSSQL DB hosted on Azure and successfully connected with the TekRadius Manager. I am using an EnGenius router. The router settings are configured to WPA2 and I have the Radius Server IP pointing to my internal IPv4 address.

I am unable to log in successfully. This is the log I am receiving. Any idea of what I am missing? I generated a certificate and a user. I can confirm that the user / password are stored within the MSSQL DB.


20.07.2018 10:12:55.747 - EAP-PEAP Authentication commencing for user 'adamdev' [1 (14)]

20.07.2018 10:12:55.747 - PEAP Challenge sent for user 'adamdev' [1 (14), e761678c10d5a37faf7450ee6f683acc].

20.07.2018 10:13:00.716 - Starting PEAP (A).

20.07.2018 10:13:00.716 - RadAuth req. from : 192.168.1.1:45752 [UDP]

Size : 153 / 153
Identifier : 15
Attributes :

NAS-Port = 0
Connect-Info = CONNECT 0Mbps 802.11
NAS-Port-Type = 19
User-Name = adamdev
Framed-MTU = 1400
Calling-Station-Id = **
Called-Station-Id = **
NAS-IP-Address = 192.168.1.1
0 link
Admin
Admin
Administrator
Posts: 4992


20.07.2018
Admin
Admin
Administrator
Posts: 4992
Hi,

It seems that either RADIUS replies from TekRADIUS to your access point do not reach to your access point or your access point does not recognizes RADIUS replies from TekRADIUS. Please make sure that there is not a firewall or IP filter policy blocking RADIUS packets from TekRADIUS to your access point.

Best regards,

Yasin KAPLAN
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software