Powered by Jitbit .Net Forum free trial version. dismiss

HomeARPMiner

HotSpot System for Windows

Could not load file or assembly 'System.Data.SQLit Messages in this topic - RSS

eram
eram
Posts: 2


19.01.2015
eram
eram
Posts: 2
hi
installing on a clean win8/64 PC, on starting of ARPMimer app I get the below exception. I can then load the app but the exception comes back whenever accessing sqlite. attached full exception and msinfo32 report from the machine.

Thanks for your support.
Ethan



System.IO.FileNotFoundException: Could not load file or assembly 'System.Data.SQLite.dll' or one of its dependencies. The specified module could not be found.
File name: 'System.Data.SQLite.dll'
at ARPMiner.ARPMiner.????????(Object ????????, EventArgs ????????)
at System.EventHandler.Invoke(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at (Object , Message& )
at ????????.????????(Object , Message& ????????)
at ARPMiner.ARPMiner.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

0 link
Admin
Admin
Administrator
Posts: 4992


20.01.2015
Admin
Admin
Administrator
Posts: 4992
Hi,

Have you downloaded and installed the latest version from KaplansSoft web site?

Best regards,

Yasin KAPLAN
0 link
eram
eram
Posts: 2


20.01.2015
eram
eram
Posts: 2
Loading the System.Data.SQLite.dll with Depends tool I've just found the problem to be not having VS2010 redist (x86) installed on my machine. Better add this pkg to the installer or add a dependency check. It's working now. Thanks.
0 link
Admin
Admin
Administrator
Posts: 4992


20.01.2015
Admin
Admin
Administrator
Posts: 4992
Thanks for this information. I have added them to the installation.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software